Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1)

dying clown loaches

Posted By: Deb <dlwlexky@aol.com>
Date: Sunday, 7 February 1999, at 9:58 a.m.

I'm in desperate need of help. I owned a pet store for 11 years, so I'm really familiar w/ problems, but not this one. I have a 55g set up for 7 years. I had 8 clown loaches w/ sizes varying from 1 1/2" to 7". About 2 weeks ago, I lost a zebra plecostomus. The PH had risen to 7.8 & I attributed it to that, though it shouldn't have been the case. Since then, I have slowly lost all but 3 clown loaches and some newer barbs & tetras. The loaches are currently fanning their gills quickly & have their mouths open wide. There is no concern of oxygen de-pletion. We have checked PH, ammonia, nitrites, & nitrates regularly. We did re-cently change to a Magnum HOT filter (just before the plecostomus died) & re-placed a Willinger filter yesterday w/ another Magnum HOT. Immediately after re-placing the 2nd filter, the largest clown loach began having symptoms. However, this is probably due to the stress. We have changed 1/4 of the water 3X over the last 1 1/2 weeks. We had been feeding cucumber regularly, though not remem-bering to cleanse the outside. The smaller loaches ate this before the large ones. We've treated once yesterday w/ MarOxy in case of bacterial infection.
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1) is maintained by Jeff Shafer with WebBBS 4.33.