Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1)

Problems with clown loaches

Posted By: Alistair <alistair.mckerr3@virgin.net>
Date: Monday, 3 August 1998, at 5:31 p.m.

I need some expert advice. I am a relative novice to tropical fishkeeping and have recently setup a 20g tank. In it I have 5 spotted danios, one angle, two pictus cats, 2 tiny otto cats and 2 clown loaches. I have added the fish slowly and the tank is fully cycled with ammonia and nitrites at zero and nitrates roughly 25ppm. ph is approx 7.0 but sometime a little less. Temp is 78F. I change 10% of the water once a week and every 3(ish) weeks change 30% and vacuum the gravel reasonably thouroughly taking care not to disturb it too much. The tank has a Trio 3000 internal 3 way power filter and a curtain of air along the back to help wtih water circulation. There are a number of hiding places and a reasonable amount of plants (not too many).

Here's the problem. Everyone in the tank seems pretty healthy (no sign of ich), but the clowns spend all day swimming vertically and hiding up the side of the power filter. They very seldom put an appeance in at all. Recently the larger one has taken to swimming upside down under the filter beside the water intake openings. All the other fish swim around quite happily although the cats atill prefer to hide.

Everything I have read indicates that they should be reasonably active and swim around the tank. Even their colour has faded a bit since they went in nearly 6 weeks ago.

I feed everone in the tank with a varied diet including blood worms, frozen community menu, sinking tablets and flake. I have even tried zuchinni with no luck. The clowns very seldom even see the worms let alone eat any.

Has anyone any ideas what might be wrong? Should I have more? They are both resonably small at the moment (2 &2.5 inches) and I do plan to go to a 50 gallon tank next year as they grow. Are they just going thru' a phase or should I just ditch them and go for more social fish?

Can anyone help? Direct e-mails would be appreciated as well as postings.

Alistair
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1) is maintained by Jeff Shafer with WebBBS 4.33.