Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1)

High PH problem

Posted By: Mercy <Wolfkillr@aol.com>
Date: Friday, 30 July 1999, at 3:33 a.m.

Our tap water consistantly has neutral PH and all FW tanks have lower PH readings. For some reason, our 135gal was reading 7.6 for over a week. We added peat pellets to one of the media containers in the Fluval 403 (there is also a Magnum 350 pro on the same tank)and it has brought the PH down to about 7.3. Does anyone know how to lower the PH further, short of chemicals?

FWIW, the tank has two large pieces of driftwood,several sword plants and a sand over gravel bottom. Nitrates are barely detectable and other ammonia and nitrates are 0. The Fluval is running ammo-carb and bio. media in addition to the peat and the Magnum runs carbon, floss and bio-wheels. The current occupants are a dozen nickel size tiger barbs and an 8" blue-eyed pleco.

We are really at a loss as to what has caused the high PH and would really appreciate any suggestions for bringing it down.

Thanks,

Mercy
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (1) is maintained by Jeff Shafer with