Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (2)

Scream....When is ich REALLY gone?!

Posted By: Rhonda <rhonda.lindell@prodigy.net>
Date: Monday, 1 May 2000, at 12:58 a.m.

Against my better judgement, I purchased 2 "questionable" clown loaches last week. (I specifically asked the fish mart guy about their appearance and behavior and was assured they were "just fine"!)

Soooo......now I have 3/4 of the fish in my previously healthy community tank exhibiting ich-like spots! I have treated with Paragon II (wide spectrum anti-parasitic and anti-bacteria.........ingredients: metronidazole, furazolidone, neomycin sulfate, naladixic acidl).......3 treatments every other day. And have increased the temperature to 84 degrees.

Here's the question: How do I know if my treatment is successful? Should I continue to treat (or repeat treatment) until ALL the spots are gone? (Someone told me the continued spots are simply a result of slime coat damage and do not necessarily indicate that the parasite is persisting. ??!)

Incidentally, when I called and spoke to the manager of the fish mart, he told me that they'd had a "catastrophe" with 16 out of 20 of their remaining loaches in that tank. Basically, their slime coat had "melted down" within 1-2 days of exhibiting the ich symptoms resulting in death. He'd initially treated for parasites only rather than anything bacterial. So it's dumb luck on my part that I treated with Paragaon II and its anti bacterial component. Mine have not shown any sign of slime coat dissintegration.

Thanks for you help!! Rhonda
 

Messages In This Thread