Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (2)

HELP!!!

Posted By: christin <christin_brandon@hotmail.com>
Date: Thursday, 8 June 2000, at 9:02 a.m.

Okay, I admit I'm a dumb *ss. I bought a half a dozen gold tetras from lfs and introduced them straight into my 70 without a quarentine. I've bought fish from this store before and never had a problems, but there's always a first time. Within 48 hours of bringing the fish home, three of them were dead. It looked like some other fish had taken a bite out of their sides. The wounds had no trace of fungus, but the flesh was just gone. After the fish died, everything seemed back to normal. Now a week and a half later, the remaining gold tetras are okay, but one of my black neons has a sort of grayish haze to it's side and another looks like it my have a couple spots of ich. I don't know if it's related to the same problem, but a female cherry barb in the same tank is showing trouble with it's swim bladdar. It's doing that twisting/flipping thing near the surface of the water. I'm thinking that it may be some sort of bacteria infection. Anybody got any ideas? I'm going to do a water change tonight and probably look for some meds. Thanks for any suggestions.
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (2) is maintained by Jeff Shafer with WebBBS 4.33.