Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (2)

Performance Issues....

Posted By: Jeff Shafer (Webmaster) <webmaster@aquaweb.pair.com>
Date: Thursday, 6 July 2000, at 10:47 p.m.

Hmmn, this really surprises me. Server performance from my perspective has been excellent the past few weeks, and I don't recall any significant slowdowns since April. I just got over 200Kb/s downloading my server log files.

However, I do frequent my ISP's newsgroups, and they have been reporting outages of various this various backbones over the past few weeks, significantly more than usual. Because they're multihomed through Digex, Sprint, and UUNet (i.e use multiple independant paths to the internet), traffic is theoretically supposed to route around the outages. But, since the phone company has been dragging their feet on upgrades, the remaining lines saturate (get full) far more easily than normal. There is an OC-3c upgrade through UUnet due in the next week or two, along with a DS-3 with Genuity. (For non-technical people, this would be a significant amount of capacity being added "shortly")

You can see the latest info at http://support.pair.com/notices/upgrades.html

Older, but more complete info is at http://www.pair.com/pair/network.html

What can we do about performance problems? Until the new lines are active, not much. If the non-techies among us could note the time of day they experience problems, and email me, that would help troubleshooting a bit. I could check and see if the problem corresponded to a known network outage. If the techies could run a traceroute from their machine to aquaweb.pair.com and email me, that would help a lot! If I'm checking my mail near that time, I can run a traceroute from the server back to your computer (or at least your ISP), providing another perspective and more clues on where the trouble(s) lie.

Thanks, and sorry for the trouble.

Jeff
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (2) is maintained by Jeff Shafer with WebBBS 4.33.