Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3)

Weird clown behavior

Posted By: Maureen <maureen@kramerdog.com>
Date: Thursday, 9 November 2000, at 7:06 p.m.

I have a 55 gallon community tank with a lot of different fish, including 5 clown loaches & 3 B. striata. Everyone seems very happy and healthy, BUT...

Recently I have occasionally noticed the smaller clown loaches doing a weird swimming movement. They will be just tooling along and then jerk to one side (usually the left) and do a sort of wiggle. Then they act like nothing happened. Today I saw my medium loach (3-4 inches) do the same thing. I'm thinking water quality, electrical current(?), or an internal parasite. I've had the clowns for 3 or 4 months now. I checked the water quality, and the pH is 6.8, there is no ammonia, nitrites or nitrates (the tank is planted) and the temp is a steady 80.1 degrees F. I inject CO2 which causes the pH to fluctuate a little (6.6 to 7.0 would be the MAX variation). I also have an airstone on the tank at night because the plants tend to use up a lot of O2 then, and the tank has no surface movement (it would drive off the CO2). I had a problem with oxygenation of the water before I started using the airstone at night, but I feel that it's fine now. The fish don't get any live foods anymore, just frozen. I did introduce 2 Angelfish about a month ago--they are the most recent addition, and the last addition, too!

I can't think of anything else relevant. Please try to help me figure out what could be bothering my little clowns. They only do this once in a while, but it just doesn't seem normal and I'm worried.

-Maureen

PS Has anyone noticed that the site seems slower lately? I haven't been hanging out as much bc I'm really busy w/ school, but it seems like it is slow since the change of design. Maybe I am coming at bad times.
 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3) is maintained by Jeff Shafer with WebBBS 4.33.