Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3)

Questions From a Newbie! :)

Posted By: V3rt|g0 <yasdenvassant@hotmail.com>
Date: Wednesday, 22 November 2000, at 8:06 p.m.

Hello to all out there. I'm kinda new at this fish thing so bear with me. My fiancee and I recently purchased a 29 gallon tank about 2 weeks ago. We've had lots of problems since we started, although our death rate has been better now the past few days.

Our main problem in our aquarium right now is a slightly high ammonia level (somewhere around the .4 to .5 range I'd guess). I've lost an african butterfly and an elephantnose to mysterious reasons in the past week, and all of my schooling fish have died save for 1 ghost catfish and 1 scissortail.

After reading some of the other threads and posts within, I'm a little concerned about our clown loaches. We have a pretty large artificial piece of driftwood/stump which the loaches do hide in. However, the only time I've ever seen them out is about 8 AM, and I'm a nightowl a couple times a week. I've been trying the turkey baster/bloodworm method for feeding them but I don't know if it's working. The instant I squeeze the baster the clowns instantly flee to the deepest recesses of their cave and I have no clue on whether or not the bloodworms are making it to them or if our big black moor is sucking them up as they come out of one of the other little portholes. Any suggestions?

Our ammonia has seemed to stabilize since I've put the Ammo Lock in the tank a few days ago, it hasn't been filtered out because I've been running MelaFix for the past 4 days to remove the eye cloud on 2 of the moors, and to repair the badly rotted fins of the other. In about 3 more days though if the moors look much better I'll put the cartridge back in. The ammonia should run through and let it do its chemical reactions and such (I hope? lol). All the other tests have turned out perfectly fine.

So basically I guess I'm asking if there is anything I should do about our loaches, and if I should get some more schooling fish. The list of our fish is in my profile. You experts be the judge. :)

Thanks muchly,

V3rt|g0
 

Messages In This Thread