Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3)

I think I killed my loaches!! Help!

Posted By: Luke Taylor <taylorl@staples.com>
Date: Wednesday, 20 December 2000, at 10:06 a.m.

I need help or insight to hopefully rectify this problem or to prevent it in the future. Here is the deal.
I started a 10 gal four weeks ago. 3 Clowns and 4 H. Rasboras, the tank also had quite the jungle of live plants. Although the chemistry was a bit wacked ( ok very wacked) Ph was 8.2 two days ago. The fish were very happy. This past Sunday I recieved a 30 Gal tank (birthday) and so I set it up and got it to start cycling. With some new plants and some of the existing planst from the other tank.

Last night I did a Chem test Ph 7.0 Ammo 0 ppm Kh 4dKh. Water was also treated with Stress Coat and a biofilter culture. Temp 76F

After a 2.5 hour process of blending water from the new tank into the transfer bag, The fish finally made the move at 7pm.

All fish were active and explored, and there was no apparent sign of stress.

At 10pm I noticed unusual behavior in the loaches, they were swimming cartwheels, and either swimming to the surface or riding the air bubble to the top. Interestingly the rasboras were just doing their usual schooling. Concerned I turned off the lamp and then watched, The loaches calmed down and began to rest at the bottom abd the H Rasboras became active. When I turned the light back on the behaviors switched. Thinking "ok this is just fish being fish" I shut off the light and turned in for the night.

This morning, I found my Loaches swimming sideways upside down, and in a lot of othr concerning patterns.

My question is was the two hour blend too fast? Could my loaches all be sick with something that does not affect the rasboras?

I am very concerned, more for the fish than the wallet as I have become very attached to these litle guys.

Also as a foot note that might help; I did notice yesterday that the loaches seemed "red or bloody" around the gills and the body seemed a tad transparent. Another Dugh.. as I did not think much of it at the time.

Please help!!


 

Messages In This Thread