Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3)

Loach Tank Apocalypse

Posted By: Tim Gibson <funcrew@yahoo.com>
Date: Friday, 9 November 2001, at 5:07 p.m.

On Wednesday, all my loach tank residents were happy and perky:

6 tiger barbs
4 Botia beauforti
3 Botia Almorhae
2 Botia Hymenophysa
1 Ghost shrimp (lone survivor - not eaten)

The tank, however, had a severe algae problem caused by phosphates from one component of the substrate - the tank needed to be emptied, cleaned, and started over.

So, I filled a 48-quart Igloo cooler with water from the aquarium and dropped in a bunch of PVC caves. Hung the Penguin 170 bio-wheel filter off the side of the cooler and fired it up. Netted all the fish and put them in the cooler. Wished I had one of those Python nets.

Then, I broke down the main tank, threw away the substrate, scrubbed out the algae, and hosed it out clean. No cleaning products used at all. Put it the tank in place, added new substrate, added 1/3 full of bottled water, and replanted all the plants. Added new driftwood. Went to bed.

In the morning, had one casualty - a B. Beauforti jumped out of the cooler and died in the night.

Thursday, all the tiger barbs died - I mean every one of 'em. All I could figure is that the cooler must have had some soap or other residue (Yes, I forgot to rinse it out first) that was poisoning the fish. Panicked, I prepared a 5-gallon bucket with de-chlorinated tapwater, and moved all the loaches (all 8 still alive but ailing) into the bucket. Did not use any of the old aquarium water out of the cooler. Figured the stress was worth getting them out of the poisoned (?) cooler water.

The 2 B. Hymenophysa died in the bucket. I examined the corpses closely - they looked OK, other than being dead, of course. Total time in the bucket was only a few hours.

Rinsed out all components of the bio-wheel filter throroughly, to remove possible traces of poison, and put back on the main tank.

The remaining 6 loaches went into the renovated aquarium after midnight last night. Filled the aquarium with bottled spring water. Again no water from the bucket used, to avoid any trace of poisoning.

As of lunchtime today, my wife reports that several more loaches have died, some are hiding, and the visible ones have very rapid gill pumping, and not moving. Survival looks doubtful.

Ammonia level in the original aquarium water was zero. Not sure about nitrates - will test tonight as part of my postmortem investigation.

My guess as to cause of death is poisoning, followed by water chemistry/temperature shock. I would welcome any further thoughts on that.

In summary, I feel very sad about losing my boys, also very incompetent as a fishkeeper. Other than one lonely B. striata, my first deaths after a 3-month honeymood period with my first tank.

 

Messages In This Thread