Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3)

Sick Baby Clowns

Posted By: Scott <raptor1@rochester.rr.com>
Date: Monday, 4 March 2002, at 9:37 p.m.

Hi all.

I discovered two weeks ago that my two baby clowns loaches were sick in my 29 gal tank. I set up a 10 gal quarantine tank using an extra
AquaClear 150 I had running on the 29. I filled it with about 8 gallons of
water from the 29. All I knew was what they had was NOT ick, but some other
kind of white blotches and marks along with droopy fins. It appeared to be
some sort of fungus or parasite, I didn't know for sure. I have treated with
two treatments of Maracyn (10 days), 5 days of Maricyn-Two and CopperSafe
since the beginning (the instructions said you could use these
concurrently). After the first week, I saw some improvement with the
reduction of the white stuff to about 50% of what it had been. I also did 5
days of Maracide, which just ended yesterday. The droopy fins have
definitely improved on one of them, but not the other. Also, there has been
no additional improvement of the white stuff in a week on either. I've also
treated with Aquarisol for about a week. Now, the color is okay on the one
that still has the droopy fins, but I noticed today the color has definitely
faded on the one with the improved fins. Huh?

I'm just not sure what else I can do for these poor guys at this point. Any
suggestions would be much appreciated. I maxed out treatments per the
instructions, so not sure what to do next. I have some Quick Cure, but not
sure if that would be my solution anyway. Not to help matters is that the
quarantine tank went through a mini cycle - no ammonia spike but got a
nitrite spike that just ended today and lasted about 5 days. I've already
spent a bit on these guys, but they really seem to want to live and I would
like to keep trying - just not sure if I can save them. I saw an article
about "wasting clown loaches" from a recent thread an suggested treatment
with Levamisole hydrochloride and you can get if from a farm feed store.
Well, I'm in the city - anyone know where I could find this stuff? I see others have had success with this.

Again, any suggestions would be very helpful and encouraging.

Thanks

Scott

 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (3) is maintained by Jeff Shafer with WebBBS 4.33.