Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4)

Clowns, Water Temp, Stress

Posted By: Mr Leadfoot <leadfoot@sbcglobal.net>
Date: Thursday, 25 April 2002, at 5:57 p.m.

Yes, all LFSes indeed seem to suck, when it comes to advice. Maybe it's because they do aquaria for a living, and not because they love it.

I've been keeping my new tank at 81 degrees all through a start-up cycle, to help my 3 clown loaches and other fish through the cycle. Now, my tank is stable. I go to the LFS the other day, and the guy tells me my tank is too warm, and is a breeding ground for fungus and the like. He said my entire tank, including sword plants and fish, would prefer 78 degrees.

Because I did get brown algae on everything, I believed the guy. Over the next 3 days I dropped the temp to 78 degrees.

Today, I noticed a 1/16 inch spot on the head of one of my clowns. Now, through all he's been through, he's been very hardy, and still is quite active. But, worried that he might be getting Ich, I added a half dose of salt to the tank.

I also called the same LFS, and the different guy I spoke to said to immediately get the salt out of there, because clowns don't do well with it, even in a half dose. He also said my plants won't like it either. He told me to take the temp back up to 82, and do a 25% water change to dilute whatever salt did get dissolved in that short period, even though I did a 25% change last night. I told him that one of the other employees told me to lower my temperature. He said the other guy was right, but not for clowns. Boy, did I feel like crap when I heard that. Great, I'm thinking (read sarcastically). My clowns stuck with me through an entire start-up cycle, and now it seems I'm rewarding them by making them too cold, all because I ignored all the signs of happiness in my fish, and listened to the first "expert" at the LFS!

When I added the clowns to the tank on 4/3, I had salt in the tank already. And continued to do so for 10 days. I haven't had any in there for two weeks now, so is he correct about the salt?

If it was you, what would you do? Now, the one spot on the one loach might not be Ich, it looks different, and he doesn't seem to be scratching or anything, and it's only one spot or more like a light colored 1/16" line(?) going across the top of his head. For all I know, it could be he scraped his head on the new lava rock I have.

Comments would be greatly appreciated, as usual.

And, if I'm asking for too much advice on this forum all at once, I apologize. It's just that I've taken a serious interest in aquaria, and expect it to be more than a hobby for me, but rather, a part of my life.

Thanks for your time,
Kelvin

 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4) is maintained by