Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4)

Just for SusanA

Posted By: peterinwa <peterinwa@attbi.com>
Date: Saturday, 12 October 2002, at 1:59 a.m.

Hi SusanA. Everything tested great. No Ammonia or Nitrite, and Nitrate is under 10. pH remains about 7.6+, not really sure. I have such trouble reading it.

My chart only goes up to 7.6. If I hold the tube to the paper it looks darker; if I hold it back and look through it it looks lighter.

Anyway, it's all blue. There's a hint of green in the tap water so I'm calling that 7.4

BTW on my trip I read about 40 pages I printed from http://faq.thekrib.com/begin.html and certainly learned a lot. Including why using pH-Down is a losing battle!

Thanks for all your help so far. Tomorrow I plan to visit a minimum of six LFSs looking at fish, heaters, lighting and thermometers. And bigger tanks!

Then I go back to the one with the best fish and get my three. Then I'll post about the other equipment and get help deciding what to purchase. I aint doin nothin on my own ever again!
 

Messages In This Thread

View Threa