Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4)

Feared too late...

Posted By: Guest (not Dave) <allthenamesitriedaretaken@hotmail.com>
Date: Tuesday, 22 October 2002, at 1:52 p.m.

I had a pack of 12 clown loaches which had all been with me for at least 6 months, had showed signs of whitespot when I got them but all got over it and were fat, active and healthy.

4 weeks ago one of them went blind and another started swimming in circles so I suspected a bacterial disease and medicated accordingly. Those two eventually died around 2 weeks later. In the past week Ive lost another 8 to what seems to be a combination of whitespot and the same bacterial disease. My last two are showing whitespot and increased respiration - one is 3" and the other is 7" - the largest from my original group.

Ive treated with bacteriacides, whitespot treatment that has always worked in the past, heat, salt and have considered trying levamisole but Im not sure theyll last long enough for me to lower my pH and dose them.

Im in the UK so cant get maracide. Their water conditions are as good as they get - no ammonia, no nitrite, very little nitrate - temp of 32/98, dosed with 1 tablespoon of salt per gallon and dosed with full strength King British WS3 (malachite green med).

Can anyone help?? Im going to be miserable if I loose all 12 and it may be the end of my fish keeping career but this whitespot and bacteria seem to be immune to all meds and I dont think I could go through this again.

Thanks in advance to anyone who can help. :(
 

Messages In This Thread