Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4)

POTHOS QUESTION

Posted By: Greg Dunlap <gregandeileen@juno.com>
Date: Wednesday, 20 November 2002, at 8:49 p.m.

I have been away a while. All my spare time has been spent custom installing a high-end surround system, gardening, and working to train the dog. Fish are definitely easier to keep than training a puppy!

Anyway, the fish are thriving. I thought I had that internal infection beat in the Black-Neons (in iso, remember?). But despite all the meds it returned in two (while still in iso).

I finally quit and euthanized them. After 2 weeks and $$$ in meds, enough is enough! The other 3 went into the tank and are thriving. I bought 5 more the next week and isoe'd them, with meds, with no problems. I was VERY careful to inspect every single fish. They went in also, so I now have a good size school of Black Neons. Nice fish, and they are lively and gaining weight fast.

I lost my Gourami, Susan. He never did well for about 6 months prior to the move and did not do well after. I really think he was the true "runt"- always very small, and apparently weak. His color eventually went from red to a bluish-black color, and he was having problems swimming.

I suspect the Blue-Paradise may have bullied him to illness, the Gourami was the only fish he picked on. I isoe'd the gourami for a few days, and he was getting worse, so I euthanized him. After so many years I have gotten a good feel for when a fish is not going to make it, so I don't let them suffer. Susan, I would like to get another Gourami, but I need a tough one to put the Paradise in his place! Any suggestions?

The Clowns are fat as pigs and have great colors- better than ever! I am now even more of a hard-core believer in RO water if your water stinks!

This 200 gpd RO unit we put in really cranks out the water! We still vacuum the tank very clean every two weeks, and when we are done only about 4" of water is left, but I dump a powerhead into the garbage-cans of fresh RO water and refill the tank in about 10 minutes.

I have started putting the Recon-50 in the cans with the head before I vacuum and really mixing it into the water for about an hour before I need it and adding a little bit of baking-soda (good KH!) If anyone ever goes to RO, I use about 1/2 tbsp of Recon-50 and about 1/3 tbsp of baking-soda and hit a pefect 6.8 Ph every time. I recheck the next day and adjust with acid-balance or slightly more Recon, if needed.

Man, the tank is CLEAN! This, by far, is the cleanest tank I have ever had, even compared to the last RO unit for water I used in our old place. I have so little algae it takes me 3 minutes to clean the glass every two weeks, the least amount of algae I have ever seen.

Hard-core RO believers kept telling me for years to go RO, it is one of the best ways to have an incredibly clean tank. I am sold- I will never use tap (at least in S Califronia)ever again. My maintenance-time is about zero with one hour every two weeks to clean the tank, nothing more! And the fish are healthier and fatter than ever, the Clowns are really colorful. If you have lousy water, the #1 best thing you can do is go with a good RO unit!

OK plant people- I have a POTHOS (yes, again!) question. As a whole it seems to be doing well, but I can tell it would do better with more nutrients. I REFUSE to add liquid-fertilizers. Been there, done that, no way. I don't want ANY algae!

I have some plant tabs fron my plant-nightmare days, and I was thinking of shoving a tab down into the roots, these being root-feeders. I have also read RE using Jobe's plant-spikes stuck into the root-systems, hearing they do a good job in aquariums.

The problem is I have a CLEAN tank, and with the UF plates and heads and the powerfilter with the bioblock I have so much bio-filtration my nitrates are in the cellar, as seen with zero algae. Remember, I potted the Pothos with no root-holes at the bottoms of the pots, so a nutrient-fertilizer would mostly stay inside the pots. I vacuum around the pots, so the only root-nutrients available to the Pothos is trapped in the 3.5" dia pots.

So,any suggestions, plant folks? The dilemma I have is the tank is so clean the plants are having a hard time getting enough nutrients! The Pothos is a part of the problem- I definitely believe the total lack of algae is due to all the bio-filtration and the fact the Pothos sucks up nitrates like crazy, so I need to root-feed these plants. I am very shy of all the liquid fertilizers- I had some success with them, but they always caused some algae growth. Suggestions would be appreciated for root-feeding. Later- GREG
 

Messages In This Thread