Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (4)

Purple Algae

Posted By: Guest (not Dave) <allthenamesitriedaretaken@hotmail.com>
Date: Thursday, 19 December 2002, at 3:54 a.m.

Hi,

I know someone has posted on this before but Im hanged if I can find the message string!

I have a velvet looking dark purple algae that started off in my tank on a bit of driftwood and has now proceeded to cover the leaves of all my plants, my stone, slate, glass and Im sure if the fish stayed still long enough, they'd be purple too!!!

Anyone heard of this before or have any advice on what I can do to get rid of it?

PS - I posted a couple of months back because I was losing all the fish in my tank to a combination of whitespot that didnt respond to any meds and a bacterial infection. The outcome wasnt good - I lost all my fish apart from 3 danio's and one histrionica who seemed oblivious to the whole affair. I was going to shut my tank down but my flatmate came back with three tiny clown loaches (all less than 1" long!) - How could I possibly send them back to the fish shop?!?! I now have a gang of 5 clowns and have even managed to pick up 3 rostrata - other than the purple algae, my tank is a happy tank again!
 

Messages In This Thread

View Thread | Return to Index |