Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

Help! Green Water!

Posted By: Nicoloach <nag@fuse.net>
Date: Saturday, 7 June 2003, at 8:23 p.m.

I know this isn't a planted tank line... but so many of you have loach tanks with thriving plants and I need help! New to plants, but not loaches, I planted my 72 gallon loach/rainbow tank a couple months ago and have been trying to achieve the elusive "balance" ever since. Everything seemed to be settling down when suddenly, green water. It starts out hazy after a water change and within two days it is hard to see the back of the tank. I do weekly water changes of 40-50% (always have) the only thing that's changed about my water changes is I can't vacuume gravel as thoroughly due to roots. Plants are growing ok but not as well as before the algae started. Fish are in health, although mad that I've cut back on food portions to try to combat possible DOCs. But they really weren't being over fed, I don't think. I've cut the hours the light is on from 11 (I'd read 10 to 12 hours for live plants) back to 8. I've been experimenting with a water column fertilizer, namely SeaChem Flourish, at a relatively low dose once per week. I've been afraid to fertilize too much at first, especially since there are a lot of fish for a "true" planted tank (according to the literature)

Also, I tried covering the tank completey for 5 days with no feedings and when I uncovered it everything was clear. Did a thorough cleaning (including hoses and filter) and thought it was all behind us. But no, it came back. What am I doing wrong?

Fish:
5 clowns (3")
3 yo yos (3")
1 shistura sp. (3")
2 bristlenose plecos
1 spotted raphael cat
11 various rainbows (max 3")

Plants:
bunches of various stem plants (hygro, bacopa monieri, foxtail, etc.)
2 large amazon swords
3 anubius
4 java fern
4 bare root wendtii crypts

Tank:
72 bowfront
2 T5HO 54 watt daylight bulbs
Fluval 404
1 DIY CO2 reactor
heater (80 degrees)

Specs 3 days after water change:
Amonia 0
Nitrite 0
Nitrate 0
pH 7.8
tap pH 7.8
we have really alkaline tap water, but I've never had any problems with other tanks. Matter of fact, the non-planted 29 g has a pH of 7.0. And I do water changes at the same time. Is this significant? I need to learn more about pH I think. Any help you can give me would be great. I really enjoy reading this index even though I don't post much. But I feel that I have fish "friends" all around the world :)

 

Messages In This Thread