Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

S.O.D.S.

Posted By: Mark in Vancouver <markmark@telus.net>
Date: Saturday, 19 July 2003, at 7:28 p.m.

Sudden Oto Death Syndrome...
I have oto's in all my three tanks for algae purposes. In the last two days, one in each of two tanks died... No signs of ill health, just found on the surface dead in the morning. Ammonia and Nitrates at 0 levels, with no sickness showing in the other fish (including the other oto's). Any ideas?

Also:

I've got a clown that is clearly on his way up to loach Valhalla - it is not ick, and again, the ammonia/nitrate levels are not present. He is very pale, with kind of glassy eyes? Like a film over his eyes? Any guesses as to the cause? Any suggestions on how to prevent the other five in the tank from getting sick, although they seem fine to me...? Resting very floppy on the bottom of the tank, but not respirating rapidly... Just dying.
Please help.
Mark in Vancouver.

 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5) is maintained by