Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

algae control

Posted By: mark in vancouver <markmark@telus.net>
Date: Wednesday, 22 October 2003, at 9:52 p.m.

I have an apparently increasing problem with algae in a ten gallon... The alga is thick and a dark rich green colour, and grows on every surface - has now killed one plant. The 10g has an Aquaclear mini filter, 1 Schist. vinciguerrae, 4 white clouds, 2 ghost shrimp, and now 4(!) oto's that I thought might control the situation, but the damn stuff grows too fast.
Is the issue that I have too many fish in there? I have read that algae thrives on biological matter and waste.
Is there a way that I can control the algae by changing a physical element - different filter, higher flow, lower lighting, more/less plants?
I don't want to use chemicals to kill the algae if I can avoid it. Also, you should know my parameters are perfect, and I change 40% once a week. The fish are fine - and full of algae!

Please give me your feedback. I can't really add a new fish like an algae eater, and I would really prefer to hear about non-chemical options. That said, if you know of a low-toxic chemical answer, please tell me about it.

Hope you're all well and still crazy about loaches,
Mark in Vancouver.

 

Messages In This Thread

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5) is maintained by Jeff Shafer with WebBBS 4.33.