Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

My First Pic.

Posted By: Joe Loach <jloach@ont.com>
Date: Saturday, 10 January 2004, at 12:40 p.m.

Well, I'll give this a shot. :-*

These are some of my fish in what was an experimental planted aquarium (80 gals). It had 1/2" of sand. I grew all sorts of plants in the tank, to see how they would grow (or not!) :-)

I let some stem plants go "wild" in there (grow extensive root structures) and would "train" others(cut tops and replant). It was a "big green mess," but I had fun doing it, and I hope to have learned enough to successfully (?) go on to the next step of having a true planted aquarium with a more extensive substrate and a minimum of algae. Pray for me! LOL! :-)

Plants in the pic include Ambulia, Christmas Moss and temporarily unattached Wendelov Ferns.

The pic isn't the best, but it's a start. :-)

Does anyone here know how to photograph fast-moving fish? The only way I thought I could do so was with the flash -- otherwise, they were just a blurr. Any help would be greatly appreciated. Thanks!

JL


 

Experimental Tank

Messages In This Thread