Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

white stuff, not ich

Posted By: HaroldH <loaches@mywebbuttons.com>
Date: Sunday, 18 January 2004, at 7:10 p.m.

Many weeks ago I bought 2 bala sharks and 3 rubber lipped plecos and kept them in my Q tank for about 2-3 weeks, after that everything looked fine so I put them in my 125g tank. Besided a few guppies I have 2 clowns in my Q tank because its on my desk and I love watching them. Anyway, the day after I moved the fish from the Q tank to the 125 the clowns in the Q tank got white spots. I had ich before so I treated the tank with Maracide and it worked perfectly. Well I treated this tank with it and so far I've lost one of the clowns and now all of the clowns in my 125 tank have this same thing. My 5" clowns are scraping against the rocks and the little ones aren't looking well at all. I started the Maracide treatment in the 125 tank yesterday and am on the second does of it in the Q tank.

Interestingly enough, in the Q tank, the rubber lipped plecos I left in there don't seem to be having a problem nor do the guppies. In the 125g the black neons and the clowns seem to be the only ones affected. Not the plecos, bala sharks or any of the dither fish.

What else should I try??? :-(

 

Messages In This Thread