Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

HELP Ammonia Problem

Posted By: Stephanie Koll <stephanie.ward@pseg.com>
Date: Tuesday, 13 April 2004, at 2:49 p.m.

Help!! I have a 135 gallon tank, its been established for almost a year. In the last week I have noticed the presence of ammonia via my Ammonia Alert Sensor. I used my Aquarium Pharmaceuticals Ammonia test after noticing the color change on my Ammonia Alert Sensor. Ammonia tested off the scale high. I replaced my Amrid in my filter assuming it needed to be replaced and I recharged the Nitrazorb I had in my filter as well. I put some AmmoLock in the tank. And also added some Cycle (wondering if some how I could have had a bio-crash) This was all after I had tried the most obvious solution which was a nice big (50%) water change, followed by a 30% water change 4 days later. I can not figure out the source of the ammonia or why it wont go down. I borrowed an ammonia test strip (Mardel) from a friend thinking maybe my Ammonia Test Kit was old, same high test results. My Nitrites are 0 and my nitrates are minimal, the PH on the tank is usually between 6.7 - 6.9. I have not done anything different to the tank recently. I have a UV Sterilizer on the tank as well as a canister filter and 2 HOB filters. I have an air pump running on the tank with 3 air stones. As far as the inhabitants of the tank; I have 1 large (11 inches) arrowana and I large (9 inches) clown loach, as well as about 10 (3 inch) clown loaches and 4 (5 inch) clown loaches and 3 small irridescent sharks. Nothing I have done has lowered the ammonia levels in the tank. But the fish do not seem particularly stressed. The loaches still are active and eating. The arrowana seems as though he might have gone on a hunger strike, but the Irridescents are still eating like pigs. I cant understand why nothing I have done has caused any change in the ammonia levels in the tank. Could I have something in the tank giving off ammonia? or have something in the tank registering as ammonia that isnt ammonia? Im really at a loss... Ive never had an ammonia spike on an established tank, but Ive always been able to control ammonia in cycling a tank with the methods Ive already used. The only thing Ive added to the tank is my SeaChem Acid and Alk Buffers I always use during my water changes. I cant think of anything else that is added to my aquarium water. Im really worried (obviously) that extended exposure to this ammonia is going to kill my fish, but I dont know what else to do. Any suggestions? Have I missed any obvious problems?

 

Messages In This Thread