Welcome to the Loaches Online Forum Archives, full of historical information on loaches and other freshwater tropical aquarium fish from 1998 to 2005. You may want to use the Search Engine to find what you're looking for, or browse the other archives: (Archive 1) (Archive 2) (Archive 3) (Archive 4) (Archive 5) (Archive 6)

Don't forget to visit the new Loach Forum when you're finished!

View Thread | Return to Index | Read Prev Msg | Read Next Msg

The Loach Forum Archives (5)

death in the family tank

Posted By: Rocket <rodfee@iprimus.com.au>
Date: Tuesday, 18 May 2004, at 7:53 a.m.

I have recently had a bad experience with my loaches and thought I might be able to get some insight from this site. I lost 7 out of my 8 loach family and my last does not look so good. I have had them for over 4 years adding one to my collection here and there, the largest being about 250mm long.I had a heater failure a week and a half ago but got a new one a day later. Being winter, the temp dropped a bit but not more than 5 degrees c. I also did a water change 1/3 a tank as always and the same old routine. Over the next few days my loaches were a bit quiet but life went on. Well on Friday night my Silver sharks started to look weird and one died , no visible signs of any dramas. The next day two more sharks down and worse than that a LOACH. All my cichlids in the tank were fine only the sharks and loaches seemed to be affected, some of the sharks had signs of white spot and all the loaches seemed to be gasping for air.I treated the tank with broard spectrum treatment and changed another 1/3rd of tank water.... After ringing around to some local fish shops got advised to get white spot treatment and do the usual 1/2 dose treatment and change 50 litres of water each day for 7 days.(By the way I did only 1/2 dose the broad spectrum as for loach treatment). Now today being Tuesday and me being minus 7 loaches 4 large silver sharks I need some answers. Can anyone help???
 

Messages In This Thread